ช่วยสอนวิธีบล็อก เว็บบิท หน่อยครับ (

(1/1)

chain1980:
 ใช้ RB 450 G อยู่ครับ ช่วยสอนวิธี บล็อกหรือจำกัด การใช้เว็บบิทต่าง ๆ หน่อยครับ ใช้เน็ต 1 เส้น ครับ ขอบคุณครับ

subbit:


   ดีครับ   พอดี ผมเพิ่งเล่นได้ บ้างยัง ใช้มาก็  5 เดือนเอง

   ไม่คล่องเท่าไหร่


   แต่ลองวิธีผมได้นะ 


    block  ผ่าน  firewall    ( layer 7 )

    ผลลัพท์ คือว่า  บล็อก uTorrent ไม่อยู่อ่ะ   ที่แรกใช้ uTorrent  v. เก่า  เอาอยู่ แต่พอ อัพ  v. ใหม่  เอาไม่อยู่แล้ว

    เลย block ผ่าน proxy ครับ   ผลเป็นที่น่าพอใจ   เท่าที่ดูของผม  น่าจะ 99 % ได้  ที่เหลือ คือ เว็บที่ไม่มีอยู่ใน list

    firewall       ก่อนนะ

/ip firewall layer7-protocol
add comment="" name=bit1 regexp="^(\\x13bittorrent protocol|azver\\x01\$|get /\
    scrape\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet/|GET \
    /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[RP]\r\
    \n\r\
    \n"
add comment="" name=bit2 regexp=\
    "^(\\x13bittorrent protocol|azver\\x01\$|get /scrape\\\?info_hash=)\r\
    \n"


    /ip firewall filter
add action=drop chain=forward comment="" disabled=no layer7-protocol=bit1
add action=drop chain=forward comment="" disabled=no layer7-protocol=bit2


ในส่วนของ  proxy  ครับ

อันนี้เป็นการเปิดใช้งาน proxy ก่อน

/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=1000KiB \
    max-client-connections=600 max-fresh-time=1d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0

อันนี้บล็อกเว็บครับ

/ip proxy access
add action=deny comment="" disabled=no dst-host=*announce*
add action=deny comment="" disabled=no dst-host=*bit*
add action=deny comment="" disabled=no dst-host=*thailandtracker.com*
add action=deny comment="" disabled=no dst-host=*torrent*
add action=deny comment="" disabled=no dst-host=*bittorrent*
add action=deny comment="" disabled=no dst-host=*bevernetwork.com*
add action=deny comment="" disabled=no dst-host=*ikkyonline.com*
add action=deny comment="" disabled=no dst-host=*dctracker.org*
add action=deny comment="" disabled=no dst-host=*catcity-army.com*
add action=deny comment="" disabled=no dst-host=*mah-noii.info*
add action=deny comment="" disabled=no dst-host=*wezeed.com*
add action=deny comment="" disabled=no dst-host=*waketracker.com*
add action=deny comment="" disabled=no dst-host=*hack*
add action=deny comment="" disabled=no dst-host=*crack*
add action=deny comment="" disabled=no dst-host=*g.ceipmsn.com*
add action=deny comment="" disabled=no dst-host=\
    *toolbar.search.msn.com.akadns.net*
add action=deny comment="" disabled=no dst-host=*110.164.180.36*





list  block ของผมนั้น  copy มาหมดเลยนะครับ  ( ยังไม่ได้เพิ่ม url backlist นะครับ )


ผมยังเรียนอยู่มีปัญญาทำแค่นี้   รบกวนพี่่ท่านอื่นแนะนำทีครับ

ปีนี้จะจบยังไม่รู้เลย

Easy Network:
- การจำกัด Bit Torrent และ Peer 2 Peer อื่นๆ http://mikrotikclub.com/board/index.php/topic,59.0.html
อันนี้ก็ได้ครับ
 :)

ปล.อื่นๆ เพิ่มเติม http://mikrotikclub.com/board/index.php/topic,213.0.html

นำร่อง

[0] ดัชนีข้อความ